RMO, NDT, rmVoIP Partial Outage
Incident Report for LCS
Resolved
The connectivity issue that caused disruptions with Rent Manager and the rmVoIP/NDT phone systems has been resolved.

We know how important Rent Manager is to you and your business and we sincerely apologize for the inconvenience.

Thank you for your patience,
The Rent Manager Team
Posted Dec 03, 2024 - 11:26 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2024 - 11:12 EST
This incident affected: Rent Manager Online (RMO) and Net Dial Tone (NDT) and rmVOIP.